De resultaten 1 tot 5 van 5 worden weergegeven.

Discussie: vaag; Denon avr x7200WA en protection mode

  1. #1

    Standaard vaag; Denon avr x7200WA en protection mode

    Sinds een paar maanden de Denon AVR x7200WA in bezit en heb eigenlijk sinds het begin een vreemd probleem; de receiver slaat soms in protection mode als ik het keukenlicht (TL) uit doe.....

    na wat info gelezen te hebben heb ik alle kabel aansluitingen van de speakers gecontroleerd en zagen er goed uit maar voor de zekerheid toch maar vervangen door banana plugs. helaas geen oplossing

    Versterker wordt aardig warm maar gebruik 2 ventilators om extra te koelen dus moet ook oke zijn.

    Ben op gebied van (electro) techniek een leek maar het keukenlicht zit op een andere groep dan waar de versterker op zit dus ook niet iets van overbelasting lijkt me; huis etc is modern genoeg (1996) dus bedrading in de woning zou oke moeten zijn

    Kan niet echt een patroon vinden, als het een keer gebeurd en ik zet vervolgens de receiver weer aan en ik doe gelijk het licht weer aan-uit, geen probleem

    Gebeurd dus alleen als ik het licht UIT doe, niet als ik het licht aan doe

    Iemand een idee ?
    When I die I don't want no part of heaven
    I would not do heaven's work well
    I pray the devil comes and takes me
    To stand in the fiery furnaces of hell

    from "Youngstown" by Bruce Springsteen

    mijn collectie

  2. #2
    Super Member Avatar van geoffreyvanvugt
    Registratie datum
    apr 2011
    Woonplaats
    Balconië - Plaatsje in Costa de Le Mere

    Standaard

    Probeer eens een stekkerbak met piekspanning beveiliging er tussen. Dus hier je receiver in. En anders aan de verkoper doorgeven en misschien dat er dan toch een defect in zit.
    Laatst aangepast door geoffreyvanvugt : 14-02-2017 om 11:39
    Components:
    Onkyo TX-NR3008 - LG 55UF850V - Optoma HD26 - Optoma DS-9092PWC - Samsung Ziggo Horizon - Panasonic DMP-BDT100 - Pioneer PD-M426 - Technics SL-D3
    Xtreamer Sidewinder 3 - Acer Predator (Custom) - Sony Playstation 1/2/3/4

    Speakers:
    Front-Jamo Concert V - Surround-Jamo Concert V - SurroundBack-Jamo Concert V - Center-Jamo Concert II​ - FrontHeight/Atmos-Jamo 28 - Subwoofer-Jamo Sub 360

  3. #3

    Standaard

    Mogelijk een probleem in de TL armatuur?
    Dit probleem lijkt erop: https://www.sat4all.com/forums/topic...utomaat-eruit/

  4. #4

    Standaard

    Bedankt beide voor respons; alle stekkerbakken zijn met piekspanning beveiliging en het vreemde is dus dat er geen stop doorslaat of de aardlekschakelaar omslaat wanneer de versterker in protection mode springt

    link naar TL verhaal is interessant, ben zelf behoorlijk atechnisch, TL in de keuken is wel erg oud, misschien sowieso handig om keer te vervangen (door LED).
    When I die I don't want no part of heaven
    I would not do heaven's work well
    I pray the devil comes and takes me
    To stand in the fiery furnaces of hell

    from "Youngstown" by Bruce Springsteen

    mijn collectie

  5. #5

    Standaard

    Peter,

    Even los van je TL verhaal. Ik lees dat jou versterker erg warm wordt. Ik had dit in het begin ook. Na enig zoekwerk bleek dat ik de impedantie speakers niet goed had ingesteld. Na aanpassing wordt de versterker nu "normaal" warm. Misschien iets om te controleren.
    LG Oled 65E6V, Denon AVR-X6200W, Oppo UDP-203, KEF R-serie, Technisat Technicorder ISIO S1; Oppo HA-1, Oppo PM-1, Oppo Sonica Dac, NAS Qnap 470 Pro, Samsung Tab S-2.

    Ben jezelf, er zijn al genoeg anderen.......

Instellingen bij het plaatsen van berichten

  • Je mag geen nieuwe topics plaatsen
  • Je mag geen antwoorden plaatsen
  • Je mag geen bijlagen invoegen
  • Je mag niet je berichten aanpassen
  •