Pagina 14 van 14 EersteEerste ... 41011121314
De resultaten 326 tot 330 van 330 worden weergegeven.

Discussie: OPPO UDP-203, de eerste 4K UHD speler van Oppo

  1. #326

    Standaard

    Je kunt dan je backup terugzetten al kies ik zelf altijd om alles even opnieuw te doen, dan test ik ook meteen weer alles .

  2. #327

    Standaard

    Backup of inderdaad handmatig weer instellen. Keuze die je moet maken. Ik zet altijd de back-up terug met de "restore" functie. Nog nooit problemen gehad. Ik maak wel na iedere update van de firmware een nieuwe back-up van de settings.
    LG Oled 65E6V, Denon AVR-X6200W, Oppo UDP-203, KEF R-serie, Technisat Technicorder ISIO S1; Oppo HA-1, Oppo PM-1, Oppo Sonica Dac, NAS Qnap 470 Pro, Samsung Tab S-2.

    Ben jezelf, er zijn al genoeg anderen.......

  3. #328
    DVD.nl Forum Crew Avatar van Claudio Santulli
    Registratie datum
    mei 2002
    Woonplaats
    Ja, tenzij de hemel naar beneden valt...

    Standaard

    Ik reset alles en heel veel hoef ik niet aan te passen. Account gebruik ik niet meer sinds de TV plus app zo onhandig bleek. Dus het kost mij amper moeite om alles weer in te stellen. Anders wordt het als je echt de speler laat decoderen en alle speakerinstellingen opnieuw moet instellen.
    Creativity, it's all in the mind!
    So much to do, so little time...

    LG OLED65E6V Dolby Vision, Denon AVR-X7200W, Onkyo TX NR 5000E Eindtrap, OPPO UDP-203, B&W FPM 4- 5- 6, Cambridge Audio WS30 als Atmos speakers (7.1.2), Rel Strata 5, PS4, Xbox One, Ziggo Horizon & CI+, Sony KDL 43W756, Sony KDL-32W706BAEP, Pronto TSU 9400/9600, Sony HDR SR 12E, Huawei Nexus 6p, Samsung Galaxy Tab S 10.5.

    That's no moon, it's a spacestation!
    We're gonna need a bigger boat!

  4. #329

    Standaard

    Ik denk dat ik ook maar alles met de hand in blijft stellen. Is maar een paar instellingen voor beeld en de wifi. Alleen had ik met hdr via de speler een paar instellingen aangepast. Misschien maar de tv zelf tweaken dan hahaha
    Forrest Gump: Life is like a box of chocolate, you never know what you are gonna get...

  5. #330

    Standaard

    Ik heb een Sony projector de VPL-VW550 en ook de Oppo 203 en vorige week de laatste firmware geinstalleerd op mijn Oppo en sindsdien kan ik niets meer kijken in 4K. Alles lukt om te kijken in 1080p maar van zodra je in 4K wilt kijken, valt het beeld soms direct weg, soms na 30 seconden.
    Ik wou weten of er nog mensen zijn die hetzelfde probleem hebben als ik ?
    Blijkbaar is het niet op te lossen en ligt te fout zuiver bij de firmware en moet ik hopen op een volgende firmware waarmee het probleem van de baan zou zijn.
    Ik heb ook echt alles terug naar fabrieksinstellingen gezet en gegevens gewist maar niks helpt.
    Voor de firmware had ik totaal geen problemen maar nu is er echt niets aan te doen.
    Wou gewoon weten of er nog zijn die hetzelfde probleem hebben.
    Bij de meeste was het probleem opgelost met alles terug naar fabrieksinstellingen te zetten.

Pagina 14 van 14 EersteEerste ... 41011121314

Instellingen bij het plaatsen van berichten

  • Je mag geen nieuwe topics plaatsen
  • Je mag geen antwoorden plaatsen
  • Je mag geen bijlagen invoegen
  • Je mag niet je berichten aanpassen
  •